Cloud Migration Resources
Planning a Cloud migration? These resources can help you get started:
→ Time to SLA Cloud features – Review Cloud features and understand key differences between DC and Cloud.
→ Migration support from Appfire – Learn how we can help you migrate smoothly.
I cannot enable the TTS Plugin
This page is about Time to SLA for Jira Data Center.
Problem
After installation or an upgrade, users cannot enable the TTS plugin. When users try to enable TTS manually, an error message appears in Jira. Errors in application logs are similar to the stack trace below.
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Cause
Jira cannot create an application context for TTS.
Solution
Clear the plugin cache and reinstall TTS to solve this problem.
1. First, uninstall Time to SLA. Then, clear the plugin cache as described here by shutting down Jira and deleting the following directories:
JIRA_HOME/plugins/.bundled-plugins
JIRA_HOME/plugins/.osgi-plugins
2. Start Jira back up and reinstall the Time to SLA version that is compatible with your Jira version.
Uninstalling TTS won't erase the existing SLA configurations.
Need support? Create a request with our support team.
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