Time to SLA custom field doesn't display any value
This page is about Time to SLA for Jira On-Prem.
Problem
Time to SLA custom field does not display any value.
Diagnosis
The Time to SLA custom field displays value under some conditions. If these conditions are not met, then you cannot see the field.
Possible Causes
1. You do not have permission to view the Time to SLA custom field.
2. All SLAs are complete on an issue.
3. None of SLAs on an issue are selected in the Time to SLA custom field definition.
Solutions
1. Ensure that you have permission to view the Time to SLA custom field.
Click here to learn more about permissions.
2. Ensure that there is at least one uncompleted SLA on an issue.
3. Ensure that there is at least one uncompleted SLA that is selected in the Time to SLA custom field definition on an issue.
Click here to learn more about adding the Time to SLA custom field.