Can't see the configure button in Installed Packages

Summary

Certain users cannot see the Configure button under Installed Packages in Salesforce. This means they cannot access the connector's connection settings.

Diagnostics Steps

Not applicable.

Cause

The user does not have this permission in Salesforce - "Download AppExchange Packages".

Workaround

Not applicable.

Resolution

In order to grant this permission: 

  1. In Salesforce go to SetupUsersProfiles.

  1. Search for “General User Permissions” and make sure there is a check on Download AppExchange Packages. It should look like this:

Download AppExchange Packags .png

 

The user must have a Salesforce license to use this option.