Can't see the configure button in Installed Packages
Summary
Certain users cannot see the Configure button under Installed Packages in Salesforce. This means they cannot access the connector's connection settings.
Diagnostics Steps
Not applicable.
Cause
The user does not have this permission in Salesforce - "Download AppExchange Packages".
Workaround
Not applicable.
Resolution
In order to grant this permission:
In Salesforce go to Setup → Users → Profiles.
Search for “General User Permissions” and make sure there is a check on Download AppExchange Packages. It should look like this:
The user must have a Salesforce license to use this option.
On this page: |
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