/
Unable to access Salesforce Package configuration (refused to connect)

Unable to access Salesforce Package configuration (refused to connect)

Summary

After the Salesforce package is installed successfully, clicking on the configuration link on the installed packages results in a "refused to connect" error.

In Chrome:

In Firefox:

Environment

  • Jira Cloud or Jira Server

  • All compatible Connector versions

Diagnostics Steps

Not applicable.

Cause

Clickjack Protection is enabled in Salesforce.

Workaround

Not applicable.

Resolution

Disable the clickjack protection in Salesforce Setup:

  1. From Setup, enter "Session Settings" in the Quick Find box, then select Session Settings.

  2. In the Clickjack Protection section, deselect Enable clickjack protection for customer Visualforce pages with headers disabled.

  3. Save your settings.

    Enable Clickjack protection for customer Visualforce.png

 

 

 

Related content

Need support? Create a request with our support team.

Copyright © 2005 - 2025 Appfire | All rights reserved.