/
Unable to access Salesforce Package configuration (refused to connect)
Unable to access Salesforce Package configuration (refused to connect)
Summary
After the Salesforce package is installed successfully, clicking on the configuration link on the installed packages results in a "refused to connect" error.
In Chrome:
In Firefox:
Environment
Jira Cloud or Jira Server
All compatible Connector versions
Diagnostics Steps
Not applicable.
Cause
Clickjack Protection is enabled in Salesforce.
Workaround
Not applicable.
Resolution
Disable the clickjack protection in Salesforce Setup:
From Setup, enter "Session Settings" in the Quick Find box, then select Session Settings.
In the Clickjack Protection section, deselect Enable clickjack protection for customer Visualforce pages with headers disabled.
Save your settings.
, multiple selections available,
Related content
How to resolve "Visualforce refused to connect" error in Salesforce Visualforce page
How to resolve "Visualforce refused to connect" error in Salesforce Visualforce page
More like this
Unable to authorize connection
Unable to authorize connection
More like this
"Unknown error! Please contact your administrator" message in the Salesforce Package (Server version)
"Unknown error! Please contact your administrator" message in the Salesforce Package (Server version)
More like this
"Unknown error! Please contact your administrator" message in the Salesforce Package (Server version)
"Unknown error! Please contact your administrator" message in the Salesforce Package (Server version)
More like this
Salesforce: "Insufficient Privileges" Error on Connector Visualforce Page
Salesforce: "Insufficient Privileges" Error on Connector Visualforce Page
More like this
Need support? Create a request with our support team.
Copyright © 2005 - 2025 Appfire | All rights reserved.