Mapping page seems to be stuck when loading
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When trying to access the mapping section of Bindings (Apps > Salesforce > Bindings > Mappings), the page seems to be stuck when loading.
Environment
Jira Cloud
Diagnostics Steps
Should you face this issue, please do the following:
Open the browser's development window by right-clicking and selecting Inspect.
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Once in the development window, select the Console tab.
With the development window open, reproduce the issue.
Confirm that you can see an error message which has this text - "Failed to read the 'sessionStorage' property from 'Window': Access is denied for this document":
Cause
This issue is caused by security settings in your Browser. Specifically, not allowing third-party cookies. Â
Resolution
To resolve this issue, you will need to enable third-party cookies for the Atlassian domain in your browser. Follow these steps for the Chrome browser:
At the top right, click the Menu iconand click Settings.
Click Privacy and Security >Â Cookies and Site Data.
In most browsers, you can allow specific sites to access third-party cookies if you have them blocked. In Chrome, scroll down until you see Sites that can always use cookies, and click Add.
In the Add a site window, paste or type in the Atlassian domain - [*.]​Products | Atlassian and make sure the Including third-party cookies option is enabled (checked). Click Add to complete the step.
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