User unable to view a page or it does not exist after copying
Problem
Error Message
Error: The application was unable to serve your request: com.atlassian.confluence.rpc.RemoteException: You're not allowed to view that page, or it does not exist.
Cause
The user does not have sufficient permissions for the operation and/or app
Solution
Ensure user has sufficient app, space, and page permissions
App Permissions
Under Administration > Global Permissions, 'can use' must be selected for the specific app for the specific user or a group in which a user is included
See Atlassian's Adding or Removing Users in Groups documentation for how to view/modify a users groups
Additional details can be found via Atlassian's Global Permissions documentation
Space Permissions
Navigate to the Space the user was working in when received error
Under Space Settings > Permissions, verify the user or a group the user is included in has the ability to 'View' and 'Add'
Under Space Settings > Permissions > Add-on, verify the user has the ability to 'View' and 'Add'
Additional details can be found via Atlassian's Space Permissions documentation
Page Permissions
Navigate to the page where the user received the error
View page restrictions
Click on the lock icon in upper left corner of page OR
Click on the ellipses > Restrictions
Ensure user or a group the user is included in is listed in the page restrictions and/or, if applicable, the inherited view restrictions
Additional details can be found via Atlassian's Page Permissions documentation
Page has restrictions, none inherited
Page has inherited restrictions
Page has restrictions including inherited
Atlassian Documentation
The following links go to Atlassian's Cloud documentation. If you're using Server be sure to choose your server version in the upper right corner of their documentation as the user interface/navigation varies among versions.
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