How to resolve "Your cookie settings blocked the connection" error

Summary

After you Set up a connection to Salesforce and click Authorize, you are redirected to sfjc.integration.appfire.app, and the Your cookie settings blocked the connection error is displayed. From here, click See how to adjust your browser settings to open this document page, or click Contact support to open our support portal.

connector-cookie-settings.png

Environment

  • Jira version: All

  • Add-on version: All

Cause

This error is caused by a setting in the browser that blocks third-party cookies.

Resolution

To fix the issue, please ensure the following setting is disabled in the browser settings:

  • In Google Chrome:

    1. Click Customizationcustomization-icon.png> Settings.

    2. Under the Privacy and security section, click Cookies and other site data.

    3. Ensure the Block Third Party Cookies option is not selected (unchecked).

  • In Safari:

    1. Go to Preferences (Command + ,) > Privacy. Disable the Prevent cross-site tracking setting (unchecked).

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