Skip to end of banner
Go to start of banner

WIP: "You do not have a valid license." error when interacting with the status panel

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

Summary

The “You do not have a valid license. Please contact your space administrator.“ error is displayed when you

  • attempt to make a new request by clicking the Request Approval button

  • viewing a page status panel that has been approved, rejected, or in pending approval status

Environment

  • Confluence Cloud

Diagnostics Steps

N/A

Cause

The product license for Page Approval for Confluence Cloud has expired or is invalid. This error may also be caused by an api key that is used to communicate, where it has been rotated recently.

Workaround

N/A

Resolution

If the issue is caused by the rotated API key, removing the error requires triggering the subscription again.

Please proceed to:

  1. Go to Confluence > Manage Apps > Page Approval Settings > click on Subscribe

  2. Go to the concerning Space > Page Approval settings (on top left) > click on Subscribe

If all the above fails, please request the space administrator to renew the product license or if the issue still persists, reach out to our support team.

  • No labels