Skip to end of banner
Go to start of banner

CMJ Integrity Check reports errors in a dashboard, but it's not accessible to the CMJ user

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 4 Next »

Symptoms:

The dashboard “dashboard” for active user <user> does not exist.  For the solution presented, I cannot modify the dashboard to clear the error as it does not exist

Cause:

The CMJ user does not have share permissions to access this dashboard.

Resolution 1:

It’s possible that you don’t have permissions to access it (share permissions). You can use a groovy script to make all dashboards global:

Resolution 2:

Use the following Groovy script to make only a dashboard with specified ID on the system be accessible to the "jira-administrators" group:

  • No labels