Symptoms:
On deployment Configuration Manager stops with an error similar to this.
Cause:
This can happen in a few scenarios:
- The user doesn’t have sufficient permissions to create a Service Desk project, e.g. he’s not assigned the appropriate application role.
- The Service Desk application is not enabled or is not properly licensed on the target JIRA instance.
Resolution:
Fixing the aforementioned should allow the deployment to complete.