Why is my report not showing any results ?

Summary

Reporting is not showing any results even with a correct Report structure. 

Environment

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Diagnostics Steps

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Cause

This issue is usually seen when users have performed an update of Reporting version 6.5.3 and below to version 6.6.0 and above (latest).

Reporting version 6.6.0 has removed dependencies on Legacy Libraries. That said, some Randombits Add-ons might still be installed could be clashing with Reporting's modules.

Workaround

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Resolution

Verify if you've uninstalled ServiceRocket Add-on Dependencies .

If uninstalling the dependencies add-ons did not help, please uninstall Reporting and ServiceRocket Utility Add-on and then reinstall Reporting. (Please note that installing Reporting will reinstall ServiceRocket Utility Add-on automatically and no data loss will incur.

If the issue persists, Contact Us.