/
How to resolve "Salesforce Authorization Failed" error

How to resolve "Salesforce Authorization Failed" error

Summary

A "Salesforce authorization failed" error is generated while trying to integrate Salesforce and Jira.

Environment

  • Jira Cloud

Diagnostics Steps

Not applicable.

Cause

This error is normally caused by disabling or terminating the Jira admin's account. And since a Connection is authorized using the Jira admin's Salesforce credentials, the Connector is unable to proceed.

Workaround

Not applicable.

Resolution

Revoke the Connection from within both Salesforce and Jira to force creation of a new token.

You can use the same steps as shown in this KB - How to change the Salesforce integration user.

 

 

 

 

Related content