/
Unable to View Existing Association OR Associate Jira Issue With Salesforce Record in Jira

Unable to View Existing Association OR Associate Jira Issue With Salesforce Record in Jira

 

Summary

  1. The Salesforce panel in a Jira ticket does not show the existing associations and the Salesforce record keeps on spinning. This could happen to account, opportunity, contact, etc.

     

  2. When searching for a Salesforce record, no results are returned and an endless searching progress is observed.

     

     

  3. In the browser console, you will see error messages as below:

Environment

Not applicable.

Diagnostics Steps

Not applicable.

Cause

Salesforce object in the Connections' settings are configured with invalid fields. The invalid fields may exist due to permission or the field has been removed from Salesforce.

The examples of invalid fields are shown in Red text below.

Workaround

Not applicable.

Resolution

Remove the invalid fields from the Connection's settings. 

 

 

 

Related content