Users are unable to view pages or pages do not exist after copying in Copy Page Tree
Problem
Error: The application could not serve your request: com.atlassian.confluence.rpc.RemoteException: You're not allowed to view that page, or it does not exist.
Cause
The user has insufficient permissions for the operation and/or app.
Solution
Ensure the user has sufficient app, space, and page permissions.
App Permissions
Under Administration > Global Permissions, 'can use' must be selected for the specific app for the specific user or a group in which a user is included
See Atlassian's Adding or Removing Users in Groups documentation for how to view/modify a user groups
Additional details can be found via Atlassian's Space Permissions documentation.
Space Permissions
Navigate to the Space the user was working in when they received the error.
Under Space Settings > Permissions, verify the user or a group the user is included in can 'View' and 'Add'
Under Space Settings > Permissions > Add-on, verify the user can 'View' and 'Add'
Additional details can be found via Atlassian's Space Permissions documentation.
Page Permissions
Navigate to the page where the user received the error
View page restrictions
Click on the lock icon in the upper left corner of the page OR
Click More options > Restrictions
Ensure the user or a group the user is included in is listed in the page restrictions and/or, if applicable, the inherited view restrictions
Additional details can be found via Atlassian's Space Permissions documentation.
The page has restrictions, none inherited
The page has inherited restrictions
The page has restrictions, including inherited
Atlassian Documentation
The following links go to Atlassian's Cloud documentation. If you're using Server, choose your server version in the upper right corner of their documentation as the user interface/navigation varies among versions.
Related articles
Need support? Create a request with our support team.
