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Summary

After following reviewing the Scaffolding Migration documentation and perform a Server to Cloud migration steps documentation and performing a server to cloud migration, the Scaffolding app data seems to be missing.

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Cause

This might be caused by a number of issues.

Please follow the diagnostic steps below and confirm that you are not affected.

Diagnostics Steps

Step 1 - Check if you are using the correct Atlassian migration tool

At the time of this writing, (November 2021), your 

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Scaffolding app data (Scaffolding XML) will only be migrated

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with EAP (Early Access Program) /Beta

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 version of Confluence Cloud Migration tool.

  • To

    to check, make sure that you have an orange banner in the migration menu (shown below)

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If you don't see this banner, you are not using the correct version of the Confluence Cloud migration tool and your scaffolding app data will not be migrated to Cloud.

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If you don't see this orange banner in your instance,

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 please reach out to

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the Atlassian team,

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and a Migration (MOVE) ticket will be created for you.

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Step 2 - Check if you have updated your Scaffolding version

Make sure that your Scaffolding app has been upgraded to version version 8.25.0 or above through the UPM inside Confluence administration console.

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  • go to 

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  • ⚙ (gear icon)

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  •  > Manage apps

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  • search for Scaffolding

  • ensure that the app is updated

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Step 3 - Make  Make sure that the the app data migration is  is successful.

In the Migration dashboard

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  • choose View Details to see the status of the migration

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Info

Wait until you see

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COMPLETE status,  with a message on next action steps.

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If you're not seeing Scaffolding listed underneath the

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app migration progress, go through this documentation to ensure that you have done an app assessment.

If the status is different or there is no message displayed, it means that migration has failed. Contact

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support for assistance.

Contact

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support

Should you have confirmed the above diagnostic, please reach out to ServiceRocket support at support@servicerocketsupport@appfire.com to further troubleshoot this issue.

Please provide us with:

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  • support zip that contains Scaffolding migration logs

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    • do the migration again

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    • create a support zip

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Info

This Support zip

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now contains migration logs. 

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  • screenshots of your Migration page (

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  • similar to the screenshot attached in diagnostic step 3 above)

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  • relevant storage formats

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    • storage format of the problematic page from Server side

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    • storage format of the template (

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    • if the page is using a live template)